php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4920 Session cookie parameters not used
Submitted: 2000-06-09 06:11 UTC Modified: 2000-08-08 22:53 UTC
From: alonso at computacionlegal dot com Assigned:
Status: Closed Package: Session related
PHP Version: 4.0.0 Release OS: Win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alonso at computacionlegal dot com
New email:
PHP Version: OS:

 

 [2000-06-09 06:11 UTC] alonso at computacionlegal dot com
I can't get PHP to output the cookie path on the HTTP header. Only the timeout works. Also it doesn't use the save path I set in php.ini or using session_save_path, it always uses the TEMP environment var.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-06-28 05:03 UTC] stas at cvs dot php dot net
Failed to reproduce this. Please provide more details (what you are doing, what was the result).
 [2000-08-08 22:53 UTC] waldschrott@php.net
Closed due to missing user feedback.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Feb 09 13:03:40 2023 UTC