php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49127 sendmail
Submitted: 2009-08-01 01:42 UTC Modified: 2009-08-01 01:51 UTC
From: shadiadiph at yahoo dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 5.2.8 OS: Vista
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: shadiadiph at yahoo dot com
New email:
PHP Version: OS:

 

 [2009-08-01 01:42 UTC] shadiadiph at yahoo dot com
Description:
------------
I am running version 5.2.8 I am getting a glitch in sendmail if in the body part of the message html message i use the word times or time's or time(s) it sends the email twice if i just use the word time it sends only once.

Why am i using the word time for example in my message I have.

[code]
<p>$firstname $lastname has unsuccessfully tried logging in two times using the following details.</p>
[/code]



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-08-01 01:51 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 17 20:01:29 2024 UTC