php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49120 Chunking problem
Submitted: 2009-07-31 11:33 UTC Modified: 2009-08-06 05:17 UTC
From: hannes dot magnusson at gmail dot com Assigned: moacir (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hannes dot magnusson at gmail dot com
New email:
PHP Version: OS:

 

 [2009-07-31 11:33 UTC] hannes dot magnusson at gmail dot com
Description:
------------
Enterprise PhD seems to be lacking phpdoc:classref support.
All class reference pages are no longer chunked and are displayed in the parent chunk, making all links to class.xxx broken.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-07-31 19:36 UTC] hannes dot magnusson at gmail dot com
Hmmh.

Maybe I b0rked something (maybe used wrong Package?) cause I can't reproduce it..

Feel free to bogus this bug..
 [2009-08-06 05:09 UTC] svn@php.net
Automatic comment from SVN on behalf of moacir
Revision: http://svn.php.net/viewvc/?view=revision&revision=286867
Log: fixing bug #49120
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Aug 12 15:03:36 2022 UTC