php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49008 gt.php.net down
Submitted: 2009-07-21 20:08 UTC Modified: 2009-08-31 18:02 UTC
From: mariosoto at cancuen dot net Assigned: danbrown (profile)
Status: Closed Package: Systems problem
PHP Version: 5.3.0 OS: either
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mariosoto at cancuen dot net
New email:
PHP Version: OS:

 

 [2009-07-21 20:08 UTC] mariosoto at cancuen dot net
Description:
------------
I want to use www.php.net but the page throws me to gt.php.net, but the server is down and I get a no server page.

Reproduce code:
---------------
No code

Expected result:
----------------
See site

Actual result:
--------------
Site down

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-08-01 11:15 UTC] kalle@php.net
Dan, think you could look into this one and disable the mirror if required?
 [2009-08-01 16:06 UTC] mariosoto at cancuen dot net
The site is up again. Tried today (01Aug2009)
 [2009-08-03 17:29 UTC] danbrown@php.net
It came right back up as soon as it was assigned to me.  Gave it 48 
hours and it seems to be remaining online, so it's safe to close this 
out now.

Thanks for your report (and thanks, Kalle, for bringing it to my 
attention)!
 [2009-08-31 18:02 UTC] mariosoto at cancuen dot net
The site is unstable (gt.php.net). Happened to me that this mirror is down 3 times for week. I move to us.php.net mirror.

The site is currently down 31/Aug/2009 11:50 am -6GMT (17:50 UTC).
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 12:01:24 2021 UTC