php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48366 repeating comments on php.net
Submitted: 2009-05-23 12:55 UTC Modified: 2014-12-29 16:26 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: ignas2526 at gmail dot com Assigned: bjori (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ignas2526 at gmail dot com
New email:
PHP Version: OS:

 

 [2009-05-23 12:55 UTC] ignas2526 at gmail dot com
Description:
------------
On http://lt.php.net/manual/en/function.setcookie.php some comments are repeating two or more times, i believe its bug in system...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-23 12:58 UTC] ignas2526 at gmail dot com
also they are not sorted, for example there is comment posted at 25-Nov-2003 02:59 wan two same comments posted at 14-Mar-2005 11:36, wan one comment posted at 19-Dec-2002 10:50
 [2009-05-25 22:34 UTC] danbrown@php.net
I just ran through all of the notes on that page last week and the 
problem didn't exist then.  Took a look through just now and the problem 
doesn't exist there now either.  At most it was a temporary issue that 
has been resolved since this report was filed.

As for the second comment, it would appear that the user misunderstands 
how sorting works, or - again, though less likely - perhaps it was a 
temporary quirk.
 [2009-05-26 07:10 UTC] bjori@php.net
Interesting.
I did indeed see the note from 25-Nov-2003 multiple times in various places when this bug was reported, on multiple mirrors.

I have no idea what could have caused this, or fixed this.
 [2009-06-20 16:58 UTC] philip@php.net
Entries within backend/notes/* are repeating note content (each note is 
repeated within these files) although backend/notes/all.bz2 does not 
contain repeats. 

The code that loads the notes (manual_notes_load() in 
phpweb/include/shared-manual.inc) has been updated to ignore these 
duplicates, although this is a temporary fix (the duplicates shouldn't 
exist in the first place).


 [2014-12-28 05:49 UTC] jacob dot bednarz at gmail dot com
This issue was last touched in 2009 and this is not reproducible now. Fine to close?
 [2014-12-29 16:26 UTC] bjori@php.net
-Status: Verified +Status: Closed -Assigned To: +Assigned To: bjori
 [2014-12-29 16:26 UTC] bjori@php.net
problem gone away
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Feb 24 17:01:32 2024 UTC