php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48298 php_gd2.dll doesn not exist
Submitted: 2009-05-15 19:26 UTC Modified: 2009-05-15 20:25 UTC
From: tommad at htmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5 OS: Solaris 10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tommad at htmail dot com
New email:
PHP Version: OS:

 

 [2009-05-15 19:26 UTC] tommad at htmail dot com
Description:
------------
Installed latest Sun-provided PHP package.  Cannot access G at all since the php_gd2.dll file does not exist anywhere on the sytem.

I have removed the semicolon for this extension within the php.ini file. but of course that does no good without the dll itself being present.

No error messages are generated, and the PHPINFO display does not mention GD at all.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-15 19:39 UTC] bjori@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


What is "Sun-provided PHP"?
And why would a Windows DLL work on Solaris?

 [2009-05-15 20:25 UTC] pajoye@php.net
We don't support 3rd party packaging (for packaging issue at least). Please report issues to Sun directly.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jul 05 09:05:45 2022 UTC