php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47632 pdf requires titles for examples
Submitted: 2009-03-12 09:06 UTC Modified: 2012-04-06 20:02 UTC
From: philip@php.net Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: philip@php.net
New email:
PHP Version: OS:

 

 [2009-03-12 09:06 UTC] philip@php.net
Description:
------------
If an <example> lacks a <title> the PDF will render all remaining text 
as bold, as if to say a <strong> is inserted without a </strong>.

The example id inotify-init.example.basic is an example.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-31 17:20 UTC] philip@php.net
An update: The bug still exists, however, titles have been added to 
every example now so it won't show up.
 [2012-04-06 20:02 UTC] bjori@php.net
Lets call it "intentional" then :)
 [2012-04-06 20:02 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 15:01:27 2020 UTC