php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47563 can't get it to work with ldap
Submitted: 2009-03-04 16:41 UTC Modified: 2009-03-04 16:43 UTC
From: dnguyen at stewleonards dot com Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: 5.2.9 OS: window server 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dnguyen at stewleonards dot com
New email:
PHP Version: OS:

 

 [2009-03-04 16:41 UTC] dnguyen at stewleonards dot com
Description:
------------
i am trying to enable microsoft active directory with php so i went in php.ini to enable the line extension=php_ldap.dll and it still doesn't work. i tried to install jdiagnostic in joomla 1.5 and it says this LDAP: authentication (crit) PHP LDAP Library not detected. can you tell me what else do i have to do with php to solve the problem? thanks


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-03-04 16:43 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Aug 19 11:05:45 2022 UTC