php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47562 About Client API version / libmysql.dll
Submitted: 2009-03-04 16:35 UTC Modified: 2009-03-05 13:02 UTC
From: bluephp at gmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.2.9 OS: Windows 2003 Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bluephp at gmail dot com
New email:
PHP Version: OS:

 

 [2009-03-04 16:35 UTC] bluephp at gmail dot com
Description:
------------
My server: Windwos 2003 Server
PHP version: 5.2.9
Mysql: 5.0.45
phpMyAdmin: 2.11.0
php-5.2.4/libmysql.dll : 5.0.45
php-5.2.9/libmysql.dll : 5.0.51a
--------------

Today I upgrade my php version from 5.2.4 to 5.2.9,
I finish it,everything is OK, the php file running OK. It s good.

But when login in the phpMyAdmin ,it warning me :
----------
Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.0.45. This may cause unpredictable behavior.
----------

So I copy php-5.2.4/libmysql.dll instead of php-5.2.9/libmysql.dll ,then the phpMyAdmin without the warning .It is all OK.

But I think the warning maybe not important.
Can I use php-5.2.9/libmysql.dll in my php with phpMyAdmin warning ?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-03-05 13:02 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 18 20:05:44 2022 UTC