php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47464 missing extension php_pspell.dll
Submitted: 2009-02-20 11:52 UTC Modified: 2009-02-20 13:02 UTC
From: damon dot evans at triscansystems dot com Assigned:
Status: Not a bug Package: Pspell related
PHP Version: 5.3.0beta1 OS: win32 only
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
42 + 15 = ?
Subscribe to this entry?

 
 [2009-02-20 11:52 UTC] damon dot evans at triscansystems dot com
Description:
------------
I've searched long and hard to find if this is intentional to no avail so I assume it is not.

The php_pspell.dll extension for PHP version 5.3.0 is not included (in both VC6 and VC9).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-02-20 12:30 UTC] pajoye@php.net
already a report about that and it is likely to do not be present as pspell is not available on win.
 [2009-02-20 12:57 UTC] damon dot evans at triscansystems dot com
Thanks for the reply.

pspell is not available on windows? Do you mean for 5.3 specifically because pspell is available for php 5.2.8 on windows?
 [2009-02-20 13:02 UTC] pajoye@php.net
The library used for 5.2 is a black box, we have no way to reproduce or maintain it.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Oct 14 16:01:26 2019 UTC