php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47377 afafafaffafa
Submitted: 2009-02-13 01:05 UTC Modified: 2009-02-13 01:20 UTC
From: foo at bar dot com Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: fa
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: foo at bar dot com
New email:
PHP Version: OS:

 

 [2009-02-13 01:05 UTC] foo at bar dot com
Description:
------------
afaffaafafaf


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-02-13 01:08 UTC] danbrown@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a short but complete example script to be able to reproduce
this bug ourselves. 

A proper reproducing script starts with <?php and ends with ?>,
is max. 10-20 lines long and does not require any external 
resources such as databases, etc. If the script requires a 
database to demonstrate the issue, please make sure it creates 
all necessary tables, stored procedures etc.

Please avoid embedding huge scripts into the report.
 [2009-02-13 01:09 UTC] danbrown@php.net
Dsda aggraffa berlz, foo.

Strubba.
 [2009-02-13 01:14 UTC] preinheimer@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a short but complete example script to be able to reproduce
this bug ourselves. 

A proper reproducing script starts with <?php and ends with ?>,
is max. 10-20 lines long and does not require any external 
resources such as databases, etc. If the script requires a 
database to demonstrate the issue, please make sure it creates 
all necessary tables, stored procedures etc.

Please avoid embedding huge scripts into the report.

Can\'t reproduce.
 [2009-02-13 01:20 UTC] philip@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php6.0-latest.tar.gz
 
For Windows:

  http://windows.php.net/snapshots/

Testing possible "magical quotes" bug that paul seemed to have discovered with Can't Reproduce comment.

Using quickfix along with quotes in comment box.
 [2009-02-13 01:20 UTC] philip@php.net
Oh's well.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 11 18:01:24 2020 UTC