php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47326 php.ini, useless: ;extension=php_phar.dll
Submitted: 2009-02-06 09:58 UTC Modified: 2009-02-10 10:39 UTC
From: lunter at interia dot pl Assigned:
Status: Not a bug Package: PHAR related
PHP Version: 6CVS-2009-02-06 (CVS) OS: win
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lunter at interia dot pl
New email:
PHP Version: OS:

 

 [2009-02-06 09:58 UTC] lunter at interia dot pl
Description:
------------
php.ini, useless: ;extension=php_phar.dll 
because phar is compiled into core

Reproduce code:
---------------
php.ini

Expected result:
----------------
no line: ;extension=php_phar.dll

Actual result:
--------------
;extension=php_phar.dll

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-02-10 10:39 UTC] tony2001@php.net
It may or may not be enabled depending on who and how is doing the build.
In either case an unused (and commented out) line in php.ini is not a bug.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Aug 09 17:01:23 2020 UTC