php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46773 pecl4win.php.net is broken
Submitted: 2008-12-05 23:45 UTC Modified: 2012-10-18 13:53 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:3 (100.0%)
From: info at netmosfera dot it Assigned: pierre (profile)
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS: none
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: info at netmosfera dot it
New email:
PHP Version: OS:

Further comment on this bug is unnecessary.

 

 [2008-12-05 23:45 UTC] info at netmosfera dot it
Description:
------------
hello
the subsite pecl4win is not accessible
thank you in advance



Reproduce code:
---------------
http://pecl4win.php.net


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-12-05 23:51 UTC] pajoye@php.net
Duplicated, pecl4win will come back online. We are working on a better solution.
 [2008-12-05 23:52 UTC] bjori@php.net
The box was taken down and the DNS removed since (AFAICT) noone had access to the system anymore and it was no longer working as expected.

I'm not entirely sure about what will happen now, but I *think* Pierre is working on similar system to go on http://windows.php.net

 [2008-12-05 23:53 UTC] bjori@php.net
.
 [2008-12-10 18:43 UTC] pajoye@php.net
I actually meant:

pecl4win will NOT come back online.

The DLLs, based on PECL releases (and not random cvs snapshots) will be available via pecl.php.net directly.
 [2012-10-15 03:38 UTC] petah dot p at gmail dot com
When will the be ready pajoye? It's been 4 years.
 [2012-10-15 15:24 UTC] danbrown@php.net
Petah:

The most recent comment, before yours, states that it will not be put back 
online.  Please review the attached comments prior to requesting additional 
information.

Thanks.
 [2012-10-15 15:24 UTC] danbrown@php.net
-Status: Not a bug +Status: Wont fix
 [2012-10-18 02:31 UTC] petah dot p at gmail dot com
danbrown

I more meant when is http://windows.php.net/ going to be an alternative. 

Quote from the site:

PECL For Windows
PECL extensions for Windows is being worked on. The interface on the pecl 
website will most likely be updated to offer Windows DLL download right from 
that website.

Which was posted on August 2009.
 [2012-10-18 13:53 UTC] danbrown@php.net
That would be a different bug report or inquiry, then.  This one was already 
closed.
 [2012-10-18 13:53 UTC] danbrown@php.net
-Block user comment: No +Block user comment: Yes
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun May 26 12:01:29 2024 UTC