php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46762 "A script required for this install to complete could not be run."
Submitted: 2008-12-05 13:56 UTC Modified: 2008-12-12 09:29 UTC
Votes:10
Avg. Score:4.8 ± 0.6
Reproduced:10 of 10 (100.0%)
Same Version:6 (60.0%)
Same OS:9 (90.0%)
From: jfktech311 at wellhost dot com Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.7 OS: WinXP SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jfktech311 at wellhost dot com
New email:
PHP Version: OS:

 

 [2008-12-05 13:56 UTC] jfktech311 at wellhost dot com
Description:
------------
CLUE (?)

I tried a dozen combinations of toggling extras and turning off anti-virus, etc.  I think it boiled it down to the attempt to update Apache 2.2 configuration.  

I don't know if this is a clue or not, but at one point I stopped my WAMP server and, some time after that one of my tests worked and modified the conf directory.  But I couldn't reproduce that one success.

I am on an Administrator ID on my WinXP SP2 box.

Reproduce code:
---------------
No code.  just running php-5.2.7-win32-installer.msi
Checksum matched.

Expected result:
----------------
Successful install

Actual result:
--------------
There is a problem with this Windows Installer package.  A script required for this install to complete could not be run.  Contact your support personnel or package vendor.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-12-05 16:37 UTC] dkreuer at kremedia dot de
Duplicate to http://bugs.php.net/bug.php?id=46757
 [2008-12-12 09:29 UTC] bjori@php.net
.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 08 05:03:34 2021 UTC