php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46714 pdf format uses deprecated ereg
Submitted: 2008-11-28 20:43 UTC Modified: 2008-12-24 01:31 UTC
From: philip@php.net Assigned:
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Mac
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
34 - 29 = ?
Subscribe to this entry?

 
 [2008-11-28 20:43 UTC] philip@php.net
Description:
------------
Building the PDF version of the manual generates thousands of E_DEPRECATED errors due to ereg_* functions being used.

Reproduce code:
---------------
phd -f pdf -t phpbigpdf -d .manual.xml


Patches

Add a Patch

Pull Requests

Add a Pull Request

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 28 14:05:47 2022 UTC