php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46558 'Submit' works on PC, jumps to home page on MAC
Submitted: 2008-11-12 16:58 UTC Modified: 2008-11-12 18:58 UTC
From: ctaylor at cctmedia dot com Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 5.2.6 OS: XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ctaylor at cctmedia dot com
New email:
PHP Version: OS:

 

 [2008-11-12 16:58 UTC] ctaylor at cctmedia dot com
Description:
------------
When you go to click 'submit' on a PC it updates the fields fine, but when you do it on a Macintosh, it jumps to the home page! Hopefully it is a small problem that I can fix.

The code below is cut from the rest of the html coding.  If you need more let me know and I will supply the URL.  thx in advance

Reproduce code:
---------------
                          <td colspan=2 

class="hreftext">
                              <?
                            if($msg)
                            echo "Your  

Hip-Hop Bio has been updated";
                            ?>
                        </td>
                        </tr>
                        <tr>
                          <td colspan="2" 

class="normaltext">
                            Add/Change 
                            Bio :
                          </td>
                        </tr>
                        <tr> 
                          <!--td 

width="34%" class="normaltext"><a 

name="bio"/>Add/Change 
                            Bio :<br/>
                           </td-->
                          <td colspan="2" 

class="normaltext">
                            <!--textarea 

name="bio" cols="70" 

rows="10"><?//=$artist['manufacturer_desc

ription'];?></textarea-->
                            <?
                             echo 

tep_draw_textarea_field('bio', '', '20', 

'5', 

"$artistbio",' style="width: 40%" 

mce_editable="true"');
                             ?>
                            </font></td>
                        </tr>
                        


Expected result:
----------------
The field to update, not jump to the home page.  Works excellent of the PC, not on a MAC!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-11-12 18:58 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 22 07:01:29 2024 UTC