php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #46281 Introduce Threading into PHP
Submitted: 2008-10-12 13:02 UTC Modified: 2010-06-08 09:10 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: boujin at yahoo dot com Assigned:
Status: Duplicate Package: *General Issues
PHP Version: 5.2.6 OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: boujin at yahoo dot com
New email:
PHP Version: OS:

 

 [2008-10-12 13:02 UTC] boujin at yahoo dot com
Description:
------------
Threading could be introduced to take advantage of our multi-core processors.

Also, to be able to access different databases or sites at the same time.

Reproduce code:
---------------
Irrelevant

Expected result:
----------------
Irrelevant

Actual result:
--------------
Irrelevant

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-06-08 09:10 UTC] aharvey@php.net
-Status: Open +Status: Duplicate -Package: Feature/Change Request +Package: *General Issues
 [2010-06-08 09:10 UTC] aharvey@php.net
Closing in favour of bug #46919, since that has more votes and slightly more detail.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC