php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46170 cant configure pdflib with php
Submitted: 2008-09-25 04:26 UTC Modified: 2008-09-25 04:52 UTC
From: kimi_roy at hotmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.6 OS: windows
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: kimi_roy at hotmail dot com
New email:
PHP Version: OS:

 

 [2008-09-25 04:26 UTC] kimi_roy at hotmail dot com
Description:
------------
can any one help me to configure pdflib with php


i have pdflib documentation in which they tell some instructions to configure but i dont know in which file do these changes

any one can tell me where to make changes?


Reproduce code:
---------------
--------------------------------
# first remove the configure script so that buildconf is forced to create it
$ rm ./configure
# rebuild the PHP configure script:
$ ./buildconf --force
# configure and build PHP with PDFlib support:
$ ./configure --with-pdflib=<pdflib-source-directory>/bind/c <other-php-options>
....
Thank you for using PHP.
config.status: creating php5.spec
config.status: creating main/build-defs.h
config.status: creating scripts/phpize
config.status: creating scripts/php-config
config.status: creating sapi/cli/php.1
config.status: creating main/php_config.h
config.status: executing default commands
$ make
....
Build complete.
(It is safe to ignore warnings about tempnam and tmpnam).
# install it as root
$ sudo make install
# probably you have to configure your Web server to load the new php module
# restart apache (i.e. sudo apachectl restart)

---------------------------------




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-09-25 04:52 UTC] lbarnaud@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Aug 14 00:05:44 2022 UTC