php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46094 and then from now on italic
Submitted: 2008-09-16 13:40 UTC Modified: 2008-09-16 14:24 UTC
From: artnorm at gmail dot com Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: artnorm at gmail dot com
New email:
PHP Version: OS:

 

 [2008-09-16 13:40 UTC] artnorm at gmail dot com
Description:
------------
The Documentation Page of Arrays contains an error in it's markup. 
Looks like there is an element making text italic is not closed 
appropriatly. 

Reproduce code:
---------------
1.) Visit the page http://php.net/manual/en/language.types.array.php
2.) Search within text for "If $arr doesn't exist"
3.) Take a look at the first match

Expected result:
----------------
after "$arr" text shouldn't be italic any longer.

Actual result:
--------------
Italic isn't stopped until the end of the page.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-09-16 14:24 UTC] bjori@php.net
Already fixed in CVS :)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Sep 29 05:05:53 2022 UTC