php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #46057 Problem in documentation
Submitted: 2008-09-11 19:30 UTC Modified: 2009-03-16 18:56 UTC
Votes:4
Avg. Score:2.8 ± 0.8
Reproduced:2 of 3 (66.7%)
Same Version:2 (100.0%)
Same OS:2 (100.0%)
From: muzzammil dot nakhuda at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 6.0 OS: XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
8 + 39 = ?
Subscribe to this entry?

 
 [2008-09-11 19:30 UTC] muzzammil dot nakhuda at gmail dot com
Description:
------------
Documentation for strtotime(), theres a huge gap between the top of the page and the content. So, it seems like the page is blank. I think there is a formatting problem. 

You might want to look into that


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-09-11 19:38 UTC] thiago@php.net
Can't confirm this bug.

http://docs.php.net/strtotime looks good.


Please try in other computer or network or browser.
 [2008-09-12 18:41 UTC] muzzammil dot nakhuda at gmail dot com
http://ca.php.net/manual/en/function.strtotime.php

the above link...
 [2008-09-12 22:33 UTC] philip@php.net
Which browser (and version), OS, etc.

Also, do you see this problem here too?

http://pb11.php.net/manual/en/function.strtotime.php

(It's currently a test server of the new look)
 [2008-09-13 04:41 UTC] wiesemann@php.net
I can confirm the "gap" on IE 6 on WinXP SP2:
http://img295.imageshack.us/my.php?image=ie6qf0.jpg

IE 7 doesn't have the gap, but a (not very helpful) JS error on the new layout:
http://img524.imageshack.us/my.php?image=ie7qk9.jpg
 [2008-09-15 20:46 UTC] muzzammil dot nakhuda at gmail dot com
http://pb11.php.net/manual/en/function.strtotime.php

This link does not display the gap I am using IE 6.0

Windows XP SP3
 [2008-09-21 01:00 UTC] doc-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2008-09-23 14:11 UTC] muzzammil dot nakhuda at gmail dot com
http://ca.php.net/manual/en/function.mktime.php

This hyperlink above gives me the same problem. 

OS: Windows XP 
IE Version: 6.0

It works fine on Mozilla Firefox 2.0
 [2008-09-23 14:14 UTC] muzzammil dot nakhuda at gmail dot com
The OS is: 

Windows XP Professional SP3 Version 2002
 [2008-09-27 08:58 UTC] kalle@php.net
Im pretty sure this is caused by the a recent fixed bug in phd that would generate an invalid markup (hence alot of docs on php.net is italic or was) but its fixed on the docs.php.net website and should be rsynced :)
 [2008-10-10 15:07 UTC] muzzammil dot nakhuda at gmail dot com
So do you want me to give u more links or is the problem all figured?
 [2008-10-25 05:59 UTC] danbrown@php.net
Checked in multiple versions of Firefox, multiple versions of MSIE, and latest stable of Chrome.  All looks good in all browsers on XP and Vista, so we'll close this out, pending future findings by the OP or others.
 [2009-03-16 18:02 UTC] muzzammil dot nakhuda at gmail dot com
http://ca2.php.net/manual/en/function.system.php

I found the same problem with a minimal amount of gap on this link... I am using, Windows XP Professional SP 3.

IE 6.
 [2009-03-16 18:05 UTC] muzzammil dot nakhuda at gmail dot com
http://ca2.php.net/manual/en/function.exec.php

http://ca2.php.net/manual/en/function.passthru.php

Same OS and SAME IE Version.

I believe it has something to do with <div> tag, which is not getting filled up.

You guys probably know it better than me, but just a hint. lol
 [2009-03-16 18:56 UTC] thiago@php.net
Just tested it on various platforms and browsers and it's all looking good.

Also tried the same platform where it's reported to be bogus and it's looking okay.

Try clearing your cache and reloading the page, please.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jul 30 11:01:23 2021 UTC