php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45899 Examples are cut (PDF)
Submitted: 2008-08-23 13:30 UTC Modified: 2012-04-06 20:07 UTC
From: hannes dot magnusson at gmail dot com Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hannes dot magnusson at gmail dot com
New email:
PHP Version: OS:

 

 [2008-08-23 13:30 UTC] hannes dot magnusson at gmail dot com
Description:
------------
Examples in the PDF version are sometimes cut in the middle and on the second page there is only a closing tag (see Language-reference.pdf, page 8-9).

I'd expect the entire example to be on the second page


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-11-13 13:43 UTC] bjori@php.net
Could you look into it Rudy?
 [2012-04-06 20:07 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 [2012-04-06 20:07 UTC] bjori@php.net
That doesn't really work. What would happen if the page only contained one 
paragraph and then a gigantic example.. but one line to long?
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Oct 25 05:01:23 2020 UTC