php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45758 PHP Scripts not compiled but displayed as regular HTML doc
Submitted: 2008-08-08 09:16 UTC Modified: 2008-08-11 09:34 UTC
From: jimmy at zimliu dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.6 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jimmy at zimliu dot com
New email:
PHP Version: OS:

 

 [2008-08-08 09:16 UTC] jimmy at zimliu dot com
Description:
------------
I currently install php with the version of 5.2.6.  All my php scripts unable to execute but displayed as regualr HTML documents in my internet browser.

I have gone thru the manual, and done a proper setting.  My phpinfo() works fine.

Kindly help.

Regards,
Jimmy Liew


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-08-08 10:56 UTC] lbarnaud@php.net
Are you using short open tags ? ("<?").
In this case, check if short_open_tag is On in your php.ini.
 [2008-08-11 09:34 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 17:05:44 2022 UTC