php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45654 missing site
Submitted: 2008-07-29 11:40 UTC Modified: 2008-07-30 18:58 UTC
From: Liseeeek at wp dot pl Assigned: danbrown (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Liseeeek at wp dot pl
New email:
PHP Version: OS:

 

 [2008-07-29 11:40 UTC] Liseeeek at wp dot pl
Description:
------------
http://pl2.php.net/manual/pl/function.date.php
not work...

Reproduce code:
---------------
http://pl2.php.net/manual/pl/function.date.php
not work...

Expected result:
----------------
http://pl2.php.net/manual/pl/function.date.php
not work...

Actual result:
--------------
http://pl2.php.net/manual/pl/function.date.php
not work...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-29 12:00 UTC] bjori@php.net
thanks for the heads up.
I've disabled the mirror so you should not get redirected to it again.

 [2008-07-29 18:40 UTC] danbrown@php.net
Attempted to contact the mirror maintainer via email at 14:08 UTC.
 [2008-07-29 18:41 UTC] danbrown@php.net
Sorry, correction: 18:08 UTC.
 [2008-07-30 18:58 UTC] danbrown@php.net
Mirror maintainer repaired problem.  Mirror re-activated.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Mar 05 03:01:30 2024 UTC