php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45624 dynamic loading error
Submitted: 2008-07-25 11:30 UTC Modified: 2010-12-20 12:36 UTC
From: ekvixgroup at gmail dot com Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.6 OS: ubuntu 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ekvixgroup at gmail dot com
New email:
PHP Version: OS:

 

 [2008-07-25 11:30 UTC] ekvixgroup at gmail dot com
Description:
------------
1) pecl install memcache
2) add to php.ini:
extension=memcache.so

In the log:
[25-Jul-2008 15:23:54] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/memcache.so' - /usr/lib/php5/20060613+lfs/memcache.so: undefined symbol: executor_globals in Unknown on line 0

phpinfo:

System 	Linux kirill-ubuntu 2.6.24-20-generic #1 SMP Thu Jul 17 16:29:46 UTC 2008 i686

Build Date 	Jul 25 2008 15:18:54

Configure Command 	'./configure' '--with-mysql' '--with-apxs2=/usr/bin/apxs2' '--with-xsl' '--enable-mbstring' '--with-gd' '--with-jpeg-dir' '--with-zlib' '--with-sqlite=shared' '--with-tidy' '--with-pdo-mysql' '--with-paradox' '--enable-calendar' '--enable-versioning'

Server API 	Apache 2.0 Handler

Virtual Directory Support 	enabled

Configuration File (php.ini) Path 	/usr/local/lib

Loaded Configuration File 	/usr/local/lib/php.ini 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-26 21:34 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2010-12-20 12:36 UTC] jani@php.net
-Package: Tidy +Package: Dynamic loading
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jul 13 08:01:29 2024 UTC