php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45426 [DE] pathinfo() options not in German documentation
Submitted: 2008-07-03 10:31 UTC Modified: 2010-02-15 21:58 UTC
From: irrelevant at web dot de Assigned: wiesemann (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: irrelevant at web dot de
New email:
PHP Version: OS:

 

 [2008-07-03 10:31 UTC] irrelevant at web dot de
Description:
------------
The German translation for the pathinfo() function documentation misses out optional "option" parameter.

Reproduce code:
---------------
Search for pathinfo() function in documentation, view the description in English and German version.

Expected result:
----------------
I expect the same content in both languages.

Actual result:
--------------
Optional parameter "options" is missing in German version.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-15 21:58 UTC] svn@php.net
Automatic comment from SVN on behalf of wiesemann
Revision: http://svn.php.net/viewvc/?view=revision&revision=295110
Log: - Bug #45426: [DE] pathinfo() options not in German documentation
- take over / sync to EN
 [2010-02-15 21:58 UTC] wiesemann@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 08:03:14 2021 UTC