php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45413 [FR] Error in ob_get_clean french example
Submitted: 2008-07-02 08:42 UTC Modified: 2008-07-02 17:01 UTC
From: j at darksage dot fr Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: j at darksage dot fr
New email:
PHP Version: OS:

 

 [2008-07-02 08:42 UTC] j at darksage dot fr
Description:
------------
Result of "example 1" in the French documentation of "ob_get_clean" is wrong.
Case and length are incorrect.

Reproduce code:
---------------
<?php

ob_start();

echo "Bonjour le monde !";

$out = ob_get_clean();
$out = strtolower($out);

var_dump($out);
?>


Expected result:
----------------
string(18) "bonjour le monde !"

Actual result:
--------------
string(11) "Bonjour le monde !"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-02 17:01 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=5c2bcbf713b8ffe7a0bdeb98b720f3d245cbacde
Log: fix bug #45413
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jan 17 18:03:34 2022 UTC