php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45189 [FR] A grammatical error in french translation
Submitted: 2008-06-05 16:12 UTC Modified: 2008-06-05 16:51 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: debhian at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: debhian at gmail dot com
New email:
PHP Version: OS:

 

 [2008-06-05 16:12 UTC] debhian at gmail dot com
Description:
------------
In the french help page of "dom_import_simplexml" (the english version is good):

"dom_import_simplexml ? Transforme un objet DOMElement en un objet SimpleXMLElement"

The good meaning is :

"dom_import_simplexml ? Transforme un objet SimpleXMLElement en un objet DOMElement"


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-06-05 16:18 UTC] philip@php.net
reclassified
 [2008-06-05 16:51 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Merci pour votre rapport !

N'h?sitez pas ? nous pointer les moindres d?tails qui rendent notre 
traduction imparfaite.
 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=e651ff51c5b5400080aea37821b94af657621234
Log: fix bug #45189
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 01:03:14 2021 UTC