php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44799 French translation problem
Submitted: 2008-04-22 14:50 UTC Modified: 2008-04-28 09:51 UTC
From: o dot haro at arobases dot fr Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrevelant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: o dot haro at arobases dot fr
New email:
PHP Version: OS:

 

 [2008-04-22 14:50 UTC] o dot haro at arobases dot fr
Description:
------------
There is a french translation probleme on this page : 
http://fr.php.net/in_array


Instead of

------------------
bool in_array ( mixed $needle , array $haystack [, bool $strict ] )
Recherche haystack dans needle . 
------------------

We should Read

------------------
bool in_array ( mixed $needle , array $haystack [, bool $strict ] )
Recherche needle dans haystack. 
------------------



Reproduce code:
---------------
http://fr.php.net/in_array

Expected result:
----------------
bool in_array ( mixed $needle , array $haystack [, bool $strict ] )
Recherche needle dans haystack. 


Actual result:
--------------
bool in_array ( mixed $needle , array $haystack [, bool $strict ] )
Recherche haystack dans needle .

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-04-28 09:51 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 21 02:03:33 2022 UTC