php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44783 Internal server error on PHP pages, invalid Win32 Application
Submitted: 2008-04-19 19:10 UTC Modified: 2008-04-20 18:04 UTC
From: simon dot walker340 at ntlworld dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.2.5 OS: Windows XP x64
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: simon dot walker340 at ntlworld dot com
New email:
PHP Version: OS:

 

 [2008-04-19 19:10 UTC] simon dot walker340 at ntlworld dot com
Description:
------------
Internal server error on PHP pages, invalid Win32 Application
HTML pages work fine, and I have followed several online tutorials for
PHP5 and IIs6 but no joy.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-04-20 13:00 UTC] jani@php.net
You're doing something wrong. There's no problems with PHP in windows when you've installed it properly.
 [2008-04-20 18:04 UTC] simon dot walker340 at ntlworld dot com
Thanks Jani,
It was installed properly, I believe the issue is with XP x64 (that's the 64 bit version), I have found a fix on this forum entering a command from the run menu.
IT WAS NOT ME !
I followed all the installation instructions on the PHP site several times and all the tutorials I could stomach but to no avail.
There is clearly an issue with 64 bit support, as incompetent as 
I may be I have configured PHP on several 32bit machines with surprisingly no problems whatsoever.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 20:01:29 2024 UTC