php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44548 Typo in language.references.whatdo.php (pt_BR)
Submitted: 2008-03-27 11:55 UTC Modified: 2008-03-27 11:58 UTC
From: w dot comnisky at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: w dot comnisky at gmail dot com
New email:
PHP Version: OS:

 

 [2008-03-27 11:55 UTC] w dot comnisky at gmail dot com
Description:
------------
Letras trocadas na tradu??o da palavra 'retorna' no manual em http://docs.php.net/manual/pt_BR/language.references.whatdo.php

Reproduce code:
---------------
Desde o PHP 5, new returna refer?ncia automaticamente, ent?o usando =& neste contexto ? obsoleto e produz mensagem de n?vel E_STRICT.

Expected result:
----------------
Desde o PHP 5, new retorna refer?ncia automaticamente, ent?o usando =& neste contexto ? obsoleto e produz mensagem de n?vel E_STRICT.

Actual result:
--------------
Desde o PHP 5, new returna refer?ncia automaticamente, ent?o usando =& neste contexto ? obsoleto e produz mensagem de n?vel E_STRICT.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-03-27 11:58 UTC] felipe@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 10:45 UTC] nikic@php.net
Automatic comment on behalf of felipe
Revision: http://git.php.net/?p=doc/pt_br.git;a=commit;h=c5e9640db498e235fc5bbe182f4a46efaece1143
Log: Fixed bug #44548
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 21 13:03:35 2022 UTC