php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44307 [DE] German documentation of mkdir: Missing parameters
Submitted: 2008-03-02 00:44 UTC Modified: 2010-01-04 22:04 UTC
Votes:9
Avg. Score:3.9 ± 1.4
Reproduced:7 of 7 (100.0%)
Same Version:4 (57.1%)
Same OS:3 (42.9%)
From: info at bastian-fenske dot de Assigned: wiesemann (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: info at bastian-fenske dot de
New email:
PHP Version: OS:

 

 [2008-03-02 00:44 UTC] info at bastian-fenske dot de
Description:
------------
The function synopsis of mkdir() in the German manual is:

int mkdir  ( string $pathname  [, int $mode  ] )


Expected:

bool mkdir  ( string $pathname  [, int $mode  [, bool $recursive  [, resource $context  ]]] )

Reproduce code:
---------------
http://php.net/manual/de/function.mkdir.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-04 22:04 UTC] wiesemann@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jul 20 06:01:29 2024 UTC