php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44243 rtl documents being desplayed ltr.
Submitted: 2008-02-25 16:07 UTC Modified: 2016-06-22 18:05 UTC
Votes:4
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: psalehpoor@php.net Assigned:
Status: Suspended Package: Doc Build problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: psalehpoor@php.net
New email:
PHP Version: OS:

 

 [2008-02-25 16:07 UTC] psalehpoor@php.net
Description:
------------
in the hebrew trranslation of the documents (and probably in any 
other right to left language translation) the html body
or the div containing the text should get the direction value of
rtl, otherwise the document is really unreadble.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-03-02 12:06 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.

Arabic and Hebrew manual pages are now forced rtl
 [2010-04-02 18:12 UTC] psalehpoor@php.net
-: yonjah@gmail.com +: psalehpoor@php.net -Status: Closed +Status: Re-Opened -Package: Website problem +Package: Doc Build problem -Operating System: ubuntu +Operating System: Irrelevant -Assigned To: bjori +Assigned To:
 [2010-04-02 18:12 UTC] psalehpoor@php.net
Persian translation of documentation is displayed left to right (ltr) although it should be right to left (rtl).
 [2016-06-22 18:05 UTC] cmb@php.net
-Status: Re-Opened +Status: Suspended
 [2016-06-22 18:05 UTC] cmb@php.net
The Persian translation appears to be currently unmaintained and
has been removed from the available translations, anyway, so I'm
suspending this ticket.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 21 02:01:28 2024 UTC