php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44131 in.php.net not loading
Submitted: 2008-02-15 14:17 UTC Modified: 2008-02-15 14:23 UTC
From: g2swaroop at yahoo dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: g2swaroop at yahoo dot com
New email:
PHP Version: OS:

 

 [2008-02-15 14:17 UTC] g2swaroop at yahoo dot com
Description:
------------
http://in.php.net and http://in2.php.net servers are not responding, and I'm unable to refer to any PHP functions because php.net/foo_name always transfers me to in2 which is down.

Reproduce code:
---------------
Visit http://in.php.net

Expected result:
----------------
Website should load/work.

Actual result:
--------------
The server at in2.php.net is taking too long to respond.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-02-15 14:23 UTC] g2swaroop at yahoo dot com
Damn it, it's a problem with my ISP, it's selectively filtering out websites for some reason.

Apologies for the noise.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Aug 16 10:05:45 2022 UTC