php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43969 Misspelled example text in php.ini
Submitted: 2008-01-29 16:56 UTC Modified: 2008-01-29 17:04 UTC
From: mkazin at gmail dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 5.2.5 OS: Debian Linux 2.6.8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mkazin at gmail dot com
New email:
PHP Version: OS:

 

 [2008-01-29 16:56 UTC] mkazin at gmail dot com
Description:
------------
I recently installed PHP5 and MySQL onto an existing Apache2 server.  Both were installed using an up-to-date Debian's apt-get (unstable).

When I tried to run PHPMyAdmin, it complained that it didn't think the mysql.so extension was loaded in my php.ini file.

Online support explained the problem, and suggested that adding the required line would solve the problem.
  extension=mysql.o

This still did not work, since I used a copy-paste from the default php.ini file, which contains the following mis-spelling:
  extension=msql.o

After correcting to the proper spelling, the problem was solved.

I checked the following CVS version of the file and confirmed that the misspell still exists there:
http://cvs.php.net/viewvc.cgi/php-src/php.ini-dist?view=markup

I'm not sure if the Windows msql.dll is the proper spelling.  Please correct it as well if necessary.

Thanks,

Michael Kazin


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-29 17:04 UTC] scottmac@php.net
there is a msql extension its for the mini SQL server.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Mar 02 01:01:28 2024 UTC