php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43963 cannt apper Test PHP Page
Submitted: 2008-01-29 08:30 UTC Modified: 2008-01-29 08:37 UTC
From: shomrani at kacst dot edu dot sa Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.5 OS: linux/Redhat
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: shomrani at kacst dot edu dot sa
New email:
PHP Version: OS:

 

 [2008-01-29 08:30 UTC] shomrani at kacst dot edu dot sa
Description:
------------
I installed php5.2.5 by steps:
1. ./configure --prefix=user/local/php --with-aspx2=user/local/apache/bin/apxs -with-mysql=/user/local/mysql --with-pcre-regex --disable-all
2-make
3-make install

 then i create page php to test. Then i opened browser to open this page then appear message:
Not Found
The request URL/test.php was not found on this server.
Apache2.0.46 (RedHat) Server at localhost Port 80.

plesae reply as soon as possible.

eng.Badr

Thanx




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-29 08:37 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 15 15:05:45 2022 UTC