php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43929 Wrong translation
Submitted: 2008-01-24 18:53 UTC Modified: 2008-01-24 19:00 UTC
From: w dot comnisky at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: w dot comnisky at gmail dot com
New email:
PHP Version: OS:

 

 [2008-01-24 18:53 UTC] w dot comnisky at gmail dot com
Description:
------------
Word "termona" doesn't exists.
http://docs.php.net/manual/pt_BR/curl.examples.php

Reproduce code:
---------------
EXEMPLOS
"...ent?o voc? executa a sess?o com curl_exec() e voc? TERMONA a sua sess?o usando a fun??o curl_close()."

Expected result:
----------------
"...ent?o voc? executa a sess?o com curl_exec() e voc? TERMINA a sua sess?o usando a fun??o curl_close()."

Word "termona" doesn't exists. Replace with "termina".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-24 19:00 UTC] felipe@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Thanks.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 08:03:38 2021 UTC