php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43791 Upgrade from 4.4.4 to 5.2.5 destroyed usability
Submitted: 2008-01-09 01:35 UTC Modified: 2008-01-09 08:13 UTC
From: naps1saps at comcast dot net Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.2.5 OS: Windows Server 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: naps1saps at comcast dot net
New email:
PHP Version: OS:

 

 [2008-01-09 01:35 UTC] naps1saps at comcast dot net
Description:
------------
First of all I had PHP 4.4.4 installed and it was working just fine.  I wanted to upgrade my forum to phpbb 3 but had to upgrade my php instalation first.  After I downloaded php 5.2.5 msi, I installed it not thinking about my previous installation.  When opening any php file, I get a 404 error now.  I uninstalled both 4.4.4 and 5.2.5 and reinstalled 4.4.4 from your site.  Now I am getting the error that the cgi program did not send a complete header.  The error packet says "Bad Gateway" error 502.  I've spent the last 6 hours trying to get either version to work with no success.  Could this be a bug?  Any help would be greatly appreciated!!!

BTW- I don't know anything about php scripting.

Reproduce code:
---------------
Any code

Expected result:
----------------
na

Actual result:
--------------
na

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-09 08:13 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Mon Mar 27 11:03:36 2023 UTC