php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43683 Can not find oci.dll and uninstall
Submitted: 2007-12-27 02:07 UTC Modified: 2007-12-29 10:17 UTC
From: ranlicmu at gmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.5 OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ranlicmu at gmail dot com
New email:
PHP Version: OS:

 

 [2007-12-27 02:07 UTC] ranlicmu at gmail dot com
Description:
------------
Can not open any php file. The following dll fills are missing: oci.dll sqlite3.dll aspell-15.dll libcs.dll db2cli.dll isqlt09a.dll libsqldbc_c.dll libmonetra.dll lcrzo.dll ociw32.dll db2cli.dll iclit09b.dll intl3_svn.dll. Can not change and uninstall in the original installer.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-29 10:17 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 15 17:05:44 2022 UTC