php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43664 [DE] Function unlink() in german translation
Submitted: 2007-12-23 23:26 UTC Modified: 2008-07-21 09:05 UTC
Votes:3
Avg. Score:3.7 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:1 (33.3%)
Same OS:1 (33.3%)
From: jz at apfeldot dot de Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: --
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jz at apfeldot dot de
New email:
PHP Version: OS:

 

 [2007-12-23 23:26 UTC] jz at apfeldot dot de
Description:
------------
The return value of unlink isn't int, it's bool.

Expected result:
----------------
bool :-)

Actual result:
--------------
int :-)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-26 01:57 UTC] ezyang@php.net
Confirmed:

<?php
fopen('f','w');
$v=unlink('f');
echo gettype($v); // boolean
?>
 [2008-07-21 09:05 UTC] kalle@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 03:03:12 2021 UTC