php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #43662 Correction to First Line of Last Post
Submitted: 2007-12-23 15:13 UTC Modified: 2015-06-09 14:56 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: smileclick at hotmail dot com Assigned: cmb (profile)
Status: Wont fix Package: Windows Installer
PHP Version: 5.2.5 OS: Windows XP SP2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: smileclick at hotmail dot com
New email:
PHP Version: OS:

 

 [2007-12-23 15:13 UTC] smileclick at hotmail dot com
Description:
------------
After using the PHP5.2.5 Windows Installer, I still could run PHP files.

But found the fix - a New System Variable "PHRC" needs to be added with  its path as "C:\Program Files\PHP"*.
It would be great if this was automatically added as part of the next release of the Windows PHP Installer.

*Source: http://us2.php.net/manual/en/faq.installation.php#faq.installation.addtopath


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-23 15:18 UTC] smileclick at hotmail dot com
Description:
------------
After using the PHP5.2.5 Windows Installer, I still couldn't run PHP
files.

But found the fix - a New System Variable "PHRC" needs to be added with 
its path as "C:\Program Files\PHP"*.
It would be great if this was automatically added as part of the next
release of the Windows PHP Installer.

*Source:
http://us2.php.net/manual/en/faq.installation.php#faq.installation.addto
path
 [2011-04-08 21:20 UTC] jani@php.net
-Package: Feature/Change Request +Package: Windows Installer
 [2015-06-09 14:56 UTC] cmb@php.net
-Status: Open +Status: Wont fix -Assigned To: +Assigned To: cmb
 [2015-06-09 14:56 UTC] cmb@php.net
This request is obsolete, because as of PHP 5.4.0 Windows
installer binaries (.msi) are not distributed anymore.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 02:01:23 2020 UTC