php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43603 portion of string
Submitted: 2007-12-15 17:36 UTC Modified: 2007-12-15 19:21 UTC
From: mars_rahul at hotmail dot com Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.4.7 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mars_rahul at hotmail dot com
New email:
PHP Version: OS:

 

 [2007-12-15 17:36 UTC] mars_rahul at hotmail dot com
Description:
------------
I want to chop string.


Reproduce code:
---------------
$string = 'please check the containt in the link.<a href="#">click here/a>';



Expected result:
----------------
Chopped String

 '<a href="#">click here/a>';

Actual result:
--------------
---

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-15 19:21 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 19:01:25 2020 UTC