php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43551 usleep() function : wrong changelog fench translation
Submitted: 2007-12-10 10:15 UTC Modified: 2008-01-27 14:06 UTC
From: contact at cbelin dot fr Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Windows Vista
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: contact at cbelin dot fr
New email:
PHP Version: OS:

 

 [2007-12-10 10:15 UTC] contact at cbelin dot fr
Description:
------------
The french translation of function usleep() is wrong. In the changelog, the sense of sentence was reversed.

The original changelog lines says :
"5.0.0 This function now works on Windows systems."

The french translation says :
"5.0.0 Cette fonction ne fonctionne pas sur les syst?mes Windows."

Which means :
"5.0.0 This function doesn't work on Windows systems."

The right translation can be :
"5.0.0 Cette fonction fonctionne maintenant sur les syst?mes Windows."

Or it can be :
"5.0.0 Cette fonction marche d?sormais sur les syst?mes Windows."

Reproduce code:
---------------
5.0.0 Cette fonction marche d?sormais sur les syst?mes Windows.

Actual result:
--------------
5.0.0 Cette fonction ne fonctionne pas sur les syst?mes Windows.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-27 14:06 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=9fa55b09a176ea8369a8afeda0cbf9fa41517d0d
Log: fix bug #43551
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 21:03:34 2021 UTC