php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43436 Warnings while accessing
Submitted: 2007-11-28 09:06 UTC Modified: 2007-11-28 09:19 UTC
From: subbareddy_smiles at yahoo dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 5.2CVS-2007-11-28 (CVS) OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: subbareddy_smiles at yahoo dot com
New email:
PHP Version: OS:

 

 [2007-11-28 09:06 UTC] subbareddy_smiles at yahoo dot com
Description:
------------
I am getting these warnings,


Warning: write failed: No space left on device (28) in Unknown on line 0

Warning: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-28 09:19 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 17:03:36 2021 UTC