php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43429 Wrong links for un-transalted pages
Submitted: 2007-11-27 16:35 UTC Modified: 2008-01-10 21:03 UTC
From: hannes dot magnusson at gmail dot com Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: hannes dot magnusson at gmail dot com
New email:
PHP Version: OS:

 

 [2007-11-27 16:35 UTC] hannes dot magnusson at gmail dot com
Description:
------------
When a translation is missing a page we automagically use the english version of it.
When hitting that page via php.net/page all the links from there are to the english version of the docs.

See: http://no.php.net/i18n (after setting your preferred language to ru for instance).

Honest to god, this does happen - but apparently only occasionally.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-10 21:03 UTC] bjori@php.net
This was a duplicate of the hebrew redirecting bug fixed few weeks ago
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 03 21:01:24 2020 UTC