php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43422 Memcached dll not available in PHP 5.2.5
Submitted: 2007-11-27 08:28 UTC Modified: 2010-03-22 23:38 UTC
From: hashaam83 at gmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 5.2.5 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hashaam83 at gmail dot com
New email:
PHP Version: OS:

 

 [2007-11-27 08:28 UTC] hashaam83 at gmail dot com
Description:
------------
I have downloaded the PECL win32 binaries for the latest PHP version (5.2.5) and could not find php_memcached.dll file in the archive.

However, all the previous PECL win32 binary archives had php_memcache.dll included.

I would like to know why in this archive the memcache win32 binary was removed from PECL 5.2.5

Hashaam


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-27 10:07 UTC] bjori@php.net
Not a website problem => reclassified.
 [2007-11-27 12:40 UTC] jani@php.net
Here you can find builds for any extension: http://pecl4win.php.net/
I guess the date when the 5.2.5 was released this extension had some bug which made it not compile on win32..

 [2007-11-27 15:14 UTC] pajoye@php.net
It is not a bundled extension. See http://pecl4win.php.net to get the DLLs you need.

Not a bug > bogus.
 [2010-03-22 21:38 UTC] rmgraci at yahoo dot com
pecl4win.php.net seems to be down indefinitely. What now?
 [2010-03-22 23:38 UTC] pajoye@php.net
Even if we had it, libmemcached does not build on windows. Use memcache instead, http://downloads.php.net/pierre/
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jan 24 03:03:39 2022 UTC