php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43421 All intra-document hyperlinks broken in the Single HTML file form of manual
Submitted: 2007-11-27 04:08 UTC Modified: 2008-01-10 19:16 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: stein at visibone dot com Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: stein at visibone dot com
New email:
PHP Version: OS:

 

 [2007-11-27 04:08 UTC] stein at visibone dot com
Description:
------------
The Single HTML file under Download documentation ( http://www.php.net/download-docs.php ) the English version at least, has no functioning hyperlinks that lead to places in the same file.  E.g. the table of contents and index are essentially useless.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-27 04:13 UTC] stein at visibone dot com
Talking about the 25 Nov 2007 version.
 [2007-12-04 10:00 UTC] bjori@php.net
Reclassified as a build problem.

 [2008-01-10 19:16 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri May 24 22:01:26 2019 UTC