php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43416 Function links do not render as links
Submitted: 2007-11-26 17:40 UTC Modified: 2008-01-27 15:14 UTC
From: stas at zend dot com Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
36 + 50 = ?
Subscribe to this entry?

 
 [2007-11-26 17:40 UTC] stas at zend dot com
Description:
------------
I have a function description starting with:

<refentry xml:id="collator.asort" xmlns="http://docbook.org/ns/docbook">
 <refnamediv>
  <refname>Collator::asort</refname>
  <refname>collator_asort</refname>


However, when it's referred to as <function>collator_asort</function>, the link is not created. I'm using PhD 0.2.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-04 09:41 UTC] bjori@php.net
We really need a smarter indexer.
It _will_ get fixed before we bush out new builds, I refuse to roll out a new PhD release without a new indexer :)
 [2008-01-27 14:33 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Mar 19 08:01:28 2019 UTC