php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43255 5.2.5 MSI Installer fails with error 2878
Submitted: 2007-11-12 00:05 UTC Modified: 2008-08-22 18:16 UTC
Votes:4
Avg. Score:5.0 ± 0.0
Reproduced:3 of 3 (100.0%)
Same Version:3 (100.0%)
Same OS:3 (100.0%)
From: ddeclue2 at earthlink dot net Assigned: jmertic (profile)
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.5 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ddeclue2 at earthlink dot net
New email:
PHP Version: OS:

 

 [2007-11-12 00:05 UTC] ddeclue2 at earthlink dot net
Description:
------------
I cannot get the msi install package for PHP 5.2.5 to run.  I have installed other versions in the past on XP boxes but this new version always crashes with error 2878.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-12 20:02 UTC] jmertic@php.net
This is a duplicate of Bug #43230. Hopefully we should be able to respin the installer shortly to correct the issue.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 14:03:13 2021 UTC