php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43252 The windows installer is corrupt.
Submitted: 2007-11-11 23:06 UTC Modified: 2008-08-22 18:30 UTC
Votes:2
Avg. Score:3.0 ± 2.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: s8 dot stunna at gmail dot com Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.5 OS: Windows 2000 server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: s8 dot stunna at gmail dot com
New email:
PHP Version: OS:

 

 [2007-11-11 23:06 UTC] s8 dot stunna at gmail dot com
Description:
------------
I am using the windows installer file. After it prompts me for the destination it gives me a pop up saying that the installer is corrupt. 

"The installer has encountered and unexpected error installing this package. This may indicate a problem with this package. Error code is 2878"

I have tried from all of your mirrors and on multiple machines at my disposal. Let me know whats up

Thanks for your time


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-12 04:29 UTC] streaky at mybrokenlogic dot com
Confirmed here, also #43255 seems to be a dupe of this bug.
 [2007-11-12 09:42 UTC] tony2001@php.net
See bug #43255.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 14:03:33 2021 UTC