php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43217 [PL] Problems with Contents in chm build
Submitted: 2007-11-08 12:11 UTC Modified: 2008-12-04 21:10 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:3 of 3 (100.0%)
Same Version:3 (100.0%)
Same OS:3 (100.0%)
From: jabbas at jabbas dot pl Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jabbas at jabbas dot pl
New email:
PHP Version: OS:

 

 [2007-11-08 12:11 UTC] jabbas at jabbas dot pl
Description:
------------
Problem with "Contents" in php_manual_pl.chm, chm viewer (I've tested with kchmviewer and gnochm) shows only root entries. You cannot walk into deeper.

with English or other language versions everything it's ok.

Reproduce code:
---------------
Download php_manual_pl.chm and launch it.

Expected result:
----------------
Full Contents "menu"

Actual result:
--------------
Only root titles are viewed

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-08 17:47 UTC] jabbas at jabbas dot pl
I've checked on Windows XP, same thing...
 [2008-03-14 10:21 UTC] jarekjozwik at gmail dot com
Thats because file is only 16kB. I think it's badly compiled.
Can this be fixed please?
 [2008-12-04 21:10 UTC] bjori@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Fixed in the next build (tomorrow).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 16:01:23 2020 UTC